Google прекратит поддержку старых браузеров

Google прекратит поддержку старых браузеров

Если вы постоянно используете Google Docs, Google Calendar или Gmail, то вам лучше поставить последнюю версию используемого вами браузера. Google сегодня объявила, что с 1 августа ее Apps служба более не будет поддерживать старые версии браузеров. Главная причина данного действия заключается в необходимости использования HTML 5.

К старым браузерам относятся: Firefox 3.5, Internet Explorer 7, Safari 3, а так же их более старые версии. Google заявляет что данные браузеры просто не смогут поддерживать HTML 5, а следовательно и использовать новые возможности предоставляемые Google.

Google будет поддерживать три последних версий Chrome, Firefox, Internet Explorer и Safari. В случае если будет выходить новая версия какого либо из них, поддержка третей более старой версии будет тут же прекращена.

Источник: Google Enterprise Blog